SUMMARY = "Python humanize utilities"
|
HOMEPAGE = "http://github.com/jmoiron/humanize"
|
SECTION = "devel/python"
|
|
LICENSE = "MIT"
|
LIC_FILES_CHKSUM = "file://LICENCE;md5=4ecc42519e84f6f3e23529464df7bd1d"
|
|
SRC_URI[sha256sum] = "4160cdc63fcd0daac27d2e1e218a31bb396fc3fe5712d153675d89432a03778f"
|
|
inherit pypi setuptools3
|
|
DEPENDS += "\
|
${PYTHON_PN}-setuptools-scm-native \
|
"
|
|
RDEPENDS:${PN} += "\
|
${PYTHON_PN}-datetime \
|
${PYTHON_PN}-setuptools \
|
"
|
|
BBCLASSEXTEND = "native nativesdk"
|