SUMMARY = "The xmlschema library is an implementation of XML Schema for Python (supports Python 3.6+)."
|
HOMEPAGE = "https://github.com/sissaschool/xmlschema"
|
LICENSE = "MIT"
|
LIC_FILES_CHKSUM = "file://LICENSE;md5=47489cb18c469474afeb259ed1d4832f"
|
|
SRC_URI[sha256sum] = "31ddf77a44e4b121de212beeb2cc039e2e8b7a7a4f1678c9b29be1f5341aec52"
|
|
PYPI_PACKAGE = "xmlschema"
|
inherit pypi setuptools3
|
|
DEPENDS += "\
|
${PYTHON_PN}-elementpath-native \
|
"
|
|
RDEPENDS:${PN} += "\
|
${PYTHON_PN}-elementpath \
|
${PYTHON_PN}-modules \
|
"
|
|
BBCLASSEXTEND = "native nativesdk"
|