SUMMARY = "Python client for Redis key-value store"
|
DESCRIPTION = "The Python interface to the Redis key-value store."
|
HOMEPAGE = "http://github.com/andymccurdy/redis-py"
|
LICENSE = "MIT"
|
LIC_FILES_CHKSUM = "file://LICENSE;md5=51d9ad56299ab60ba7be65a621004f27"
|
|
SRC_URI[md5sum] = "7a00d4540374f34e152a33faa1fcee5f"
|
SRC_URI[sha256sum] = "0e7e0cfca8660dea8b7d5cd8c4f6c5e29e11f31158c0b0ae91a397f00e5a05a2"
|
|
inherit pypi setuptools3
|
|
RDEPENDS:${PN} += "\
|
${PYTHON_PN}-datetime \
|
${PYTHON_PN}-cryptography \
|
"
|