SUMMARY = "Module for serializing and de-serializing Java objects."
|
DESCRIPTION = "python-javaobj is a python library that provides functions\
|
for reading and writing (writing is WIP currently) Java objects serialized\
|
or will be deserialized by ObjectOutputStream. This form of object\
|
representation is a standard data interchange format in Java world."
|
HOMEPAGE = "https://github.com/tcalmant/python-javaobj"
|
LICENSE = "Apache-2.0"
|
LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
|
|
SRC_URI[sha256sum] = "38f74db3a57e9998a9774e3614afb95cb396f139f29b3fdb130c5af554435259"
|
|
inherit pypi setuptools3
|
|
BBCLASSEXTEND = "native nativesdk"
|