SUMMARY = "Extra features for standard library's cmd module"
|
HOMEPAGE = "https://github.com/python-cmd2/cmd2"
|
LICENSE = "MIT"
|
LIC_FILES_CHKSUM = "file://LICENSE;md5=4c527bcb481233ebcb803de975f42701"
|
|
DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
|
|
SRC_URI[sha256sum] = "34cd12424d9e2835eff125146af3d9f4a4c2931c6bc5a3cea9790bd4f55756d9"
|
|
inherit pypi setuptools3
|
|
RDEPENDS:${PN} += "\
|
${PYTHON_PN}-attrs \
|
${PYTHON_PN}-colorama \
|
${PYTHON_PN}-pyperclip \
|
${PYTHON_PN}-wcwidth \
|
${PYTHON_PN}-compression \
|
${PYTHON_PN}-pydoc \
|
${PYTHON_PN}-json \
|
${PYTHON_PN}-numbers \
|
"
|
|
BBCLASSEXTEND = "native nativesdk"
|