SUMMARY = "IPython: Productive Interactive Computing"
|
HOMEPAGE = "https://ipython.org"
|
AUTHOR = "The IPython Development Team <ipython-dev@python.org>"
|
LICENSE = "BSD-3-Clause"
|
LIC_FILES_CHKSUM = "file://COPYING.rst;md5=59b20262b8663cdd094005bddf47af5f"
|
|
PYPI_PACKAGE = "ipython"
|
|
SRC_URI[sha256sum] = "2097be5c814d1b974aea57673176a924c4c8c9583890e7a5f082f547b9975b11"
|
|
RDEPENDS:${PN} = "\
|
${PYTHON_PN}-setuptools \
|
${PYTHON_PN}-jedi \
|
${PYTHON_PN}-decorator \
|
${PYTHON_PN}-pickleshare \
|
${PYTHON_PN}-traitlets \
|
${PYTHON_PN}-prompt-toolkit \
|
${PYTHON_PN}-pygments \
|
${PYTHON_PN}-backcall \
|
${PYTHON_PN}-pydoc \
|
${PYTHON_PN}-debugger \
|
${PYTHON_PN}-pexpect \
|
${PYTHON_PN}-unixadmin \
|
${PYTHON_PN}-misc \
|
${PYTHON_PN}-sqlite3 \
|
"
|
|
inherit setuptools3 pypi
|